Print Thread
encrypted report created by plsqldev not login
#65531 03/18/24 12:14 PM
Joined: Aug 2006
Posts: 2
D
Member
OP Offline
Member
D
Joined: Aug 2006
Posts: 2
Hello,

I'm creating an encrypted query report with plsqldev 15.04 64 bit (on windows 11).

When trying to use it on user PC with QueryReporter3.4 it will not login automatically, Although, when the password provided it is running OK.

If I initially creating it by QueryReporter3.4, then it automatically login and runs OK.

is that can be solved.

Thanks in advance.
David

Re: encrypted report created by plsqldev not login
David Kotter #65534 03/19/24 09:39 AM
Joined: Aug 1999
Posts: 22,249
Member
Offline
Member
Joined: Aug 1999
Posts: 22,249
On the "Options" page of the report, are the username, password, database and the "Use this connection" option enabled? Only then will the report automatically connect.


Marco Kalter
Allround Automations
Re: encrypted report created by plsqldev not login
Marco Kalter #65537 03/19/24 11:56 AM
Joined: Aug 2006
Posts: 2
D
Member
OP Offline
Member
D
Joined: Aug 2006
Posts: 2
Hello,
Yes! the parameters are set in both cases (when the report is done with plsqldev or QueryReporter3.4)
However, when it is done via plsqldev, the report still prompts for the password when the end user use it with QueryReporter3.4


Moderated by  support 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.1.33 Page Time: 0.180s Queries: 14 (0.045s) Memory: 2.5022 MB (Peak: 3.0396 MB) Data Comp: Off Server Time: 2024-07-17 14:18:19 UTC
Valid HTML 5 and Valid CSS